1974 GMC Suburban Super Custom 2500 "Monster"

Projects

Berichtdoor kikkegek » 12 jul 2014, 15:29

kweenie of ik morgen red.

gisteren naar huis gereden...totaal geen power...

Ik heb ook een heel raar vacuum probleem...heb maar 10-12 inch vacuum bij idle en tijdens rijden, cruisen met 50kph, zelfs maar 6 inch ofzo...

daardoor geen rembekrachtiging echt levensgevraalijk...

en totaal geen vermogen dus.

nu heb ik alles al afgedopt en is dus geen vacuum lek...ook al intake met remmenreiniger gespoten en daar ook geen vacuumlek kunnen vinden...

nu twijfel ik aan de kleppenplaat onder mijn 425 mixer...

Afbeelding

ik heb al dat middelste gat dichtgemaakt met een bout en locktite...dat is een bekend vacuum lek met een 425 mixer op een hollet-type plaat...

nu twijfel ik of de overige kanalen in die palat nog voor vacuum lekker kunnen zorgen?

iemand aar ervaring mee?
Avatar gebruiker
kikkegek
 
Berichten: 2145
Geregistreerd: 08 aug 2009, 10:41
Woonplaats: Den Haag

Berichtdoor pintor » 12 jul 2014, 17:00

je remmen horen het altijd te doen als je blok draait. heb je wel vol vacuum op je bekrachtiger?
Avatar gebruiker
pintor
Moderator
 
Berichten: 2930
Geregistreerd: 19 feb 2009, 00:20

Berichtdoor kikkegek » 12 jul 2014, 17:57

pintor schreef:je remmen horen het altijd te doen als je blok draait. heb je wel vol vacuum op je bekrachtiger?


vacuum komt direct van de aansluiting op de manifold in een van de runners.

Alleen lopende motor is niet genoeg Pintor. je hebt vol vacuum nodig. Bij laag vacuum, zoals ik nu heb, doet je "vacuum-brakebooster" praktisch niks, omdat er te weinig vacuum is...

probeer maar eens te remmen met vol gas...dan doen je remmen het niet, omdat je "NUL" vacuum hebt.
Avatar gebruiker
kikkegek
 
Berichten: 2145
Geregistreerd: 08 aug 2009, 10:41
Woonplaats: Den Haag

Berichtdoor rene74monte » 13 jul 2014, 08:57

als je bekrachtiger het bij stationair draaien niet doet dan zou ik maar eens een andere bekrachtiger gaan halen
1974 monte carlo ( r.i.p.)
1969 kingswood estate ( r.i.p.)
1953 pontiac catalina
1984 amc eagle
1989 harley davidson
1979 yamaha xs650
Avatar gebruiker
rene74monte
 
Berichten: 2630
Geregistreerd: 21 feb 2008, 17:14
Woonplaats: vlagtwedde

Berichtdoor kikkegek » 13 jul 2014, 08:58

rene74monte schreef:als je bekrachtiger het bij stationair draaien niet doet dan zou ik maar eens een andere bekrachtiger gaan halen


jongens...het is een VACUUM-brake booster...en ik heb laag vacuum...met de booster niks mis...motor vacuum is gewoon te laag
Avatar gebruiker
kikkegek
 
Berichten: 2145
Geregistreerd: 08 aug 2009, 10:41
Woonplaats: Den Haag

Berichtdoor rene74monte » 13 jul 2014, 09:07

tja , jij beweert dat een lopende motor niet genoeg is , maar je bedoelt dus denk ik dat JOU lopende motor niet genoeg is ?
1974 monte carlo ( r.i.p.)
1969 kingswood estate ( r.i.p.)
1953 pontiac catalina
1984 amc eagle
1989 harley davidson
1979 yamaha xs650
Avatar gebruiker
rene74monte
 
Berichten: 2630
Geregistreerd: 21 feb 2008, 17:14
Woonplaats: vlagtwedde

Berichtdoor kikkegek » 13 jul 2014, 11:17

rene74monte schreef:tja , jij beweert dat een lopende motor niet genoeg is , maar je bedoelt dus denk ik dat JOU lopende motor niet genoeg is ?


staat los van MIJN blok...je hebt Vacuumbooster, die hebben vacuum nodig en je hebt hydraboost en die gebruik gewoon hydrauliek druk 9stuk betrouwbaarder.

omdat je naar mate je meer gas geeft vacuum verlies werken je remmen naar mate je meer gast geeft minder.....probeer maar eens bij plank gas te remmen...dan gebeurt er helemaal niks...heb zelf wel eens gehad dat me gaspedaal bleef hangen...dan heb je alleen nog de kracht van je voeten, maar geen bekrachtiging meer...dus alleen lopende motor (wat gesuggereerd werd) is niet voldoende....wat je nodig hebt is hoog vacuum van gesloten vlinderkleppen van je kleppenplaat.
Avatar gebruiker
kikkegek
 
Berichten: 2145
Geregistreerd: 08 aug 2009, 10:41
Woonplaats: Den Haag

Berichtdoor rene74monte » 13 jul 2014, 11:58

ik heb het over stationair lopen man , jij beweert dat een rembooster bij stationair lopen niet functioneert
1974 monte carlo ( r.i.p.)
1969 kingswood estate ( r.i.p.)
1953 pontiac catalina
1984 amc eagle
1989 harley davidson
1979 yamaha xs650
Avatar gebruiker
rene74monte
 
Berichten: 2630
Geregistreerd: 21 feb 2008, 17:14
Woonplaats: vlagtwedde

Berichtdoor kikkegek » 13 jul 2014, 12:04

rene74monte schreef:ik heb het over stationair lopen man , jij beweert dat een rembooster bij stationair lopen niet functioneert


dat is niet waar...ik heb aangegeven dat ik last heb van laag vacuum en daardoor mijn remmen bijna niet werken, omdat door laag vacuum mijn rembooster niet werkt.

bij stationaire heb je normaliter hoog vacuum 15-20" en werken je remmen dus prima
Avatar gebruiker
kikkegek
 
Berichten: 2145
Geregistreerd: 08 aug 2009, 10:41
Woonplaats: Den Haag

Berichtdoor rene74monte » 13 jul 2014, 12:19

Alleen lopende motor is niet genoeg Pintor
1974 monte carlo ( r.i.p.)
1969 kingswood estate ( r.i.p.)
1953 pontiac catalina
1984 amc eagle
1989 harley davidson
1979 yamaha xs650
Avatar gebruiker
rene74monte
 
Berichten: 2630
Geregistreerd: 21 feb 2008, 17:14
Woonplaats: vlagtwedde

Berichtdoor pintor » 13 jul 2014, 19:18

ja ik lul ook maar wat :wink:
Avatar gebruiker
pintor
Moderator
 
Berichten: 2930
Geregistreerd: 19 feb 2009, 00:20

Berichtdoor rene74monte » 13 jul 2014, 19:52

hahaha , me 2 , maar soms is begrijpend lezen een probleem voor mensen , soms ook voor mij trouwens :D
1974 monte carlo ( r.i.p.)
1969 kingswood estate ( r.i.p.)
1953 pontiac catalina
1984 amc eagle
1989 harley davidson
1979 yamaha xs650
Avatar gebruiker
rene74monte
 
Berichten: 2630
Geregistreerd: 21 feb 2008, 17:14
Woonplaats: vlagtwedde

Berichtdoor Gerry » 13 jul 2014, 21:41

maar je laat toch altijd je gas los voor je remt :roll: :D
dus er is geen probleem :lol: :D 8)
Beter Laat Dan Niet @ Gerry
1 8 4 3 6 5 7 2

Afbeelding
Avatar gebruiker
Gerry
 
Berichten: 1925
Geregistreerd: 10 dec 2010, 14:52
Woonplaats: Amsterdammertje ... Iedereen heeft een klok .. maar ik heb de tijd ...

Berichtdoor FRANKYSCHILLEMANS » 14 jul 2014, 01:31

Er zit wel een terugslagklep tussen je inlaat en je booster waardoor die afgeschermd wordt tegen fluctuaties in je inlaatvacuüm. Zelfs als je motor stil valt kan je nog een paar keer met bekrachtiging remmen.
Een benzinemotor met carburator creëert ook bij plankgas nog altijd vacuüm. Anders zou hij domweg stil vallen. Alleen als je het pedaal plots intrapt valt het even weg, maar daar dient die acceleratiepomp voor.

Groeten, Franky.
Avatar gebruiker
FRANKYSCHILLEMANS
 
Berichten: 431
Geregistreerd: 09 sep 2008, 22:58

Berichtdoor rene74monte » 14 jul 2014, 12:20

precies , want het zou een serieuze ontwerpfout zijn dat je bij vol gas niet zou kunnen remmen
1974 monte carlo ( r.i.p.)
1969 kingswood estate ( r.i.p.)
1953 pontiac catalina
1984 amc eagle
1989 harley davidson
1979 yamaha xs650
Avatar gebruiker
rene74monte
 
Berichten: 2630
Geregistreerd: 21 feb 2008, 17:14
Woonplaats: vlagtwedde

Berichtdoor pintor » 14 jul 2014, 15:53

dat verhaal is nu ook opgelost, bedankt franky..
Avatar gebruiker
pintor
Moderator
 
Berichten: 2930
Geregistreerd: 19 feb 2009, 00:20

Berichtdoor kikkegek » 23 jul 2014, 07:54

PROBLEM SOLVED!

Ik had de camshaft niet goed op tijd gezet. Ik heb hem met de verkeerde nul op "tijd" gezet.

Zoals je kan zien zijn er twee nullen: eentje aan de binnenkant en een aan de buitenkant:

Afbeelding

foto in de auto. de pijl staat bij de juiste nul. staat due 20-30 graden te vroeg

Afbeelding

en nu wel op tijd

Afbeelding

meteen maar ff de kans aangepakt om de exhaust crossover dicht te maken. LPG houd namelijk niet van warmte, hoe kouder hoe beter. Dus volgepropt met alu folie

Afbeelding

blikje cola leeggedronken
Afbeelding

blindplaatje van geknipt
Afbeelding

hier zie je ze op de nieuwe pakking
Afbeelding

intake er weer op:
Afbeelding

morgen verder en de laatste dingen afmaken en eindelijk cruisen
Avatar gebruiker
kikkegek
 
Berichten: 2145
Geregistreerd: 08 aug 2009, 10:41
Woonplaats: Den Haag

Berichtdoor kikkegek » 23 jul 2014, 20:01

yeah baby!

we are back in business....finally...wat een avontuur...

zo ff stukkie rijden...

http://youtu.be/iQVNYHc4s2g
Avatar gebruiker
kikkegek
 
Berichten: 2145
Geregistreerd: 08 aug 2009, 10:41
Woonplaats: Den Haag

Berichtdoor MadMax » 14 okt 2014, 19:52

Jij ben ook lekker bezig geweest afgelopen jaren :lol: :!:
Afbeelding
No Pain, No Gain

'88 C1500 383Ci | '88 730iA | '06 VW T5 TDI Multitronic
Avatar gebruiker
MadMax
 
Berichten: 1519
Geregistreerd: 29 dec 2007, 21:27
Woonplaats: Bureaustoel

Berichtdoor kikkegek » 14 okt 2014, 20:25

He gast. Yes. Lekker bezig. Helaas zijn de voorste lagere er binnen 500km kapot gelopen. Waarschijnlijk vuil ergens achtergebleven tijdens de rebuild.
Avatar gebruiker
kikkegek
 
Berichten: 2145
Geregistreerd: 08 aug 2009, 10:41
Woonplaats: Den Haag

Berichtdoor MadMax » 15 okt 2014, 20:28

Dat is Kak! :evil:

Even terzijde: zo'n Hydra-booster waar je het hierboven over heb is wel een aanrader, werkt geweldig! :D
Afbeelding
No Pain, No Gain

'88 C1500 383Ci | '88 730iA | '06 VW T5 TDI Multitronic
Avatar gebruiker
MadMax
 
Berichten: 1519
Geregistreerd: 29 dec 2007, 21:27
Woonplaats: Bureaustoel

Berichtdoor kikkegek » 15 okt 2014, 20:52

MadMax schreef:Dat is Kak! :evil:

Even terzijde: zo'n Hydra-booster waar je het hierboven over heb is wel een aanrader, werkt geweldig! :D


yes...staat ook absoluut op me wish-list...maar daar staan nog zoveel zaken op :twisted:

nu eerst maar weer me motor opnieuw opbouwen...hopelijk gaat die dit keer langer dan 500km mee
Avatar gebruiker
kikkegek
 
Berichten: 2145
Geregistreerd: 08 aug 2009, 10:41
Woonplaats: Den Haag

Berichtdoor Gerry » 20 maart 2015, 13:37

Hoe is het met Kikke afgelopen ??
Beter Laat Dan Niet @ Gerry
1 8 4 3 6 5 7 2

Afbeelding
Avatar gebruiker
Gerry
 
Berichten: 1925
Geregistreerd: 10 dec 2010, 14:52
Woonplaats: Amsterdammertje ... Iedereen heeft een klok .. maar ik heb de tijd ...

Berichtdoor kikkegek » 20 maart 2015, 16:30

goed, ben alleen niet meer zo actief op forum. Dit forum lijkt zowieso stilgevallen.

gelukkig zit er inmiddels bijna 1500km op me zelf gereviseerde blokkie...dus kan ik wel zeggen mission accomplished...wij hebben zelfs al een Tunnelcruise "Spring edition" gehad....was echt geweldig

blokkie zit er weer in dus:
Afbeelding

http://youtu.be/iXKnDbLJdEI

en al lekker tunnneltje in de buurt gepakt....Porsche ging maar gauw aan de kant, hahaha

http://youtu.be/Iv0OgTBYdQU
Avatar gebruiker
kikkegek
 
Berichten: 2145
Geregistreerd: 08 aug 2009, 10:41
Woonplaats: Den Haag

Berichtdoor Gerry » 20 maart 2015, 19:04

Afbeelding Kikke
zag vanmiddag je topic en vroeg me af hoe het was afgelopen
en leuke filmpies . blijft leuk he
Beter Laat Dan Niet @ Gerry
1 8 4 3 6 5 7 2

Afbeelding
Avatar gebruiker
Gerry
 
Berichten: 1925
Geregistreerd: 10 dec 2010, 14:52
Woonplaats: Amsterdammertje ... Iedereen heeft een klok .. maar ik heb de tijd ...

Berichtdoor Frank » 20 maart 2015, 19:37

Geweldige filmpjes !!!! zit hier met een grote glimlach !! :D :D

Wat moet dat een adrenaline zijn zeg, TOP TOP TOP !!!!!
Avatar gebruiker
Frank
 
Berichten: 1179
Geregistreerd: 05 sep 2010, 21:17
Woonplaats: Den Bommel

Berichtdoor kikkegek » 25 maart 2015, 09:38

hehehehe, leuk om te lezen Frank...ja dat die het weer goed doet is echt geweldig....

eerste eigen revisie dus geslaagd, ben best wel trots...zeker gezien de grote diversiteit aan afwijkende parts:

koppen van een 87-er
serpentineset van een 91-er
onderblok uit 1970
nieuwe nokkenas
nieuwe zuigers (had bij nader inzien liever flattops gemonteerd, maar ja, achteraf kijk je een koe in ze reet)
single plane intake, heb de exhaust crossover dicht laten lassen
elektronische programmeerbare ontsteking

en nu nieuwe bougiekabeltjes gemaakt. Had last van een onrustige idle en inhouden met wegrijden en dat is nu weg. Oude kabels waren gewoon op en lekte als een malle bij de siliconen doppen

Jacobs #78555 Lime Green (kikkegek!)

Afbeelding

Afbeelding

nu nog ff een loom-kitje vinden naar me zin of zelf iets maken...iemand leuke ideeen?
Avatar gebruiker
kikkegek
 
Berichten: 2145
Geregistreerd: 08 aug 2009, 10:41
Woonplaats: Den Haag

Berichtdoor chevystan67 » 25 maart 2015, 23:44

azzie loomkit neem maggie rest van draadjes ook wel ff netjes doen, en zoals op aap gezegd is, ff je dist.kap ook lime spuite :mrgreen:
Avatar gebruiker
chevystan67
 
Berichten: 450
Geregistreerd: 01 jul 2009, 19:20
Woonplaats: Rotterdam (south-side)

Vorige

Keer terug naar Projecten

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron