xenon en stadslicht

Car Electricity

xenon en stadslicht

Berichtdoor peipstra » 18 apr 2012, 21:12

hallo luitjes ik heb in m'n C10 vandaag de xenon aan gesloten en zowaar werken deze netjes.
nu het volgende dat m'n stadslicht en m'n knipperlichten het niet meer naar behoren doen.
de stadslichten branden heel zwakjes en de knipperlichten branden vast.



heb geen idee wat ik eventuel fout gedaan heb,ben niet zo'n electro monteur.
misschien iemand soms tips,hoor het graag.

groetjes peipstra
http://desmond.imageshack.us/Himg824/scaled.php?server=824&filename=dsc00493sy.jpg&res=landing
Terrorize the neighborhood by driving my chevy C10 with a 5.0 L V 8 under the hood
Avatar gebruiker
peipstra
 
Berichten: 10
Geregistreerd: 20 mei 2011, 20:42
Woonplaats: krimpen aan de lek

Berichtdoor VanandPickuplunatic » 18 apr 2012, 21:30

Dan heb je vast een massadraad niet goed of niet aangesloten.
Paul.
Chevrolet Chevy Van G10 shorty 5.7 Golden Girl :-)
Volvo V70 2.4 Lpi
Afbeelding
Avatar gebruiker
VanandPickuplunatic
 
Berichten: 2041
Geregistreerd: 12 jan 2009, 11:58
Woonplaats: Den Oever

Berichtdoor peipstra » 19 apr 2012, 09:23

ga het van de week wel is op m'n gemak bekijken.
lukt het niet dan gaat de hele zooi er maar uit.
Terrorize the neighborhood by driving my chevy C10 with a 5.0 L V 8 under the hood
Avatar gebruiker
peipstra
 
Berichten: 10
Geregistreerd: 20 mei 2011, 20:42
Woonplaats: krimpen aan de lek


Keer terug naar Auto Elektra

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron