verlichting/knipperlicht

Car Electricity

verlichting/knipperlicht

Berichtdoor Bassie » 10 maart 2013, 15:59

Hoi,

Ik heb een probleem met de verlichting van me camaro uit 81.

Het probleem is dat de richting naar links het doet en rechts blijft branden, op het moment dat je de verlichting aanzet doen ze niets meer......

Heeft iemand een idee??

Mvg jeffrey
Camaro '81 5.0 V8 Kenteken FH-71-FD

Alfa Romeo's

166 2.4 JTD
GTV 916 3.0 V6 24V
Spider 916 2.0 16V
155 2.5 V6 12V
Avatar gebruiker
Bassie
 
Berichten: 43
Geregistreerd: 28 jan 2013, 12:05
Woonplaats: Purmerend

Berichtdoor Gerry » 10 maart 2013, 17:53

nou dat is hier of daar een massa probleem denk ik
Beter Laat Dan Niet @ Gerry
1 8 4 3 6 5 7 2

Afbeelding
Avatar gebruiker
Gerry
 
Berichten: 1927
Geregistreerd: 10 dec 2010, 14:52
Woonplaats: Amsterdammertje ... Iedereen heeft een klok .. maar ik heb de tijd ...

Berichtdoor Bassie » 10 maart 2013, 20:21

Thx, weet je misschien ook hoe het op gelost kan worden?
Camaro '81 5.0 V8 Kenteken FH-71-FD

Alfa Romeo's

166 2.4 JTD
GTV 916 3.0 V6 24V
Spider 916 2.0 16V
155 2.5 V6 12V
Avatar gebruiker
Bassie
 
Berichten: 43
Geregistreerd: 28 jan 2013, 12:05
Woonplaats: Purmerend

Berichtdoor Malle » 10 maart 2013, 21:29

ja massa leggen
1964 Bel Air Wagon 5.4
Avatar gebruiker
Malle
 
Berichten: 5395
Geregistreerd: 11 jul 2008, 00:08
Woonplaats: Eindhoven

Berichtdoor USA Van Drivers » 10 maart 2013, 21:30

gooi er maar een andere klingelateur in.
en het probleem is opgelost ;)
MVG kor
Stickers / Belettering
Het bedrukken van T-shirts ect

www.designanytime.yourbb.nl
design-anytime@live.nl
Avatar gebruiker
USA Van Drivers
 
Berichten: 359
Geregistreerd: 05 apr 2012, 20:25
Woonplaats: Zwolle, Netherlands

Berichtdoor chevystan67 » 10 maart 2013, 21:43

bij mijn caprice als er een lampje stuk is in bv het achterlicht (3x) dan knippert deze ook niet meer, maar blijft ook branden, maar ik zou ook eerst naar relais kijken
Avatar gebruiker
chevystan67
 
Berichten: 450
Geregistreerd: 01 jul 2009, 19:20
Woonplaats: Rotterdam (south-side)

Berichtdoor peetboss » 10 maart 2013, 21:47

stroom doet soms rare dingen bij een ami ,dus loop ff de hele zooi na voordat je nieuwe onderdelen gaat aanschaffu :wink:
liever gelast dan geleased
Avatar gebruiker
peetboss
 
Berichten: 2484
Geregistreerd: 13 dec 2008, 21:32
Woonplaats: venlo

Berichtdoor Bassie » 11 maart 2013, 09:41

Thnx voor de reactie's ga vanavond even kijken of ik eruit kom.... maar heeft iemand toevallig nog een klingelateur liggen voor een camaro?? Of weet waar ik deze kan krijgen??
Camaro '81 5.0 V8 Kenteken FH-71-FD

Alfa Romeo's

166 2.4 JTD
GTV 916 3.0 V6 24V
Spider 916 2.0 16V
155 2.5 V6 12V
Avatar gebruiker
Bassie
 
Berichten: 43
Geregistreerd: 28 jan 2013, 12:05
Woonplaats: Purmerend

Berichtdoor Robbie1604 » 11 maart 2013, 10:05

Clignoteur los halen uit de zekeringbox en bij de lokale sloperij effe vragen of ze deze hebben ......
Big Burb 454......
Avatar gebruiker
Robbie1604
 
Berichten: 221
Geregistreerd: 02 jul 2012, 09:30
Woonplaats: Rotterdam

Berichtdoor Bassie » 11 maart 2013, 10:28

Oke thnx!! weet je toevallig waar die zit?? heb al een aantal van die dingen los gemaakt maar blijft klikken ;)
Camaro '81 5.0 V8 Kenteken FH-71-FD

Alfa Romeo's

166 2.4 JTD
GTV 916 3.0 V6 24V
Spider 916 2.0 16V
155 2.5 V6 12V
Avatar gebruiker
Bassie
 
Berichten: 43
Geregistreerd: 28 jan 2013, 12:05
Woonplaats: Purmerend

Berichtdoor Robbie1604 » 11 maart 2013, 11:02

Als het relais klikt...dan kun je ook voelen welke het is.....endeze er dan uitnemen....
Big Burb 454......
Avatar gebruiker
Robbie1604
 
Berichten: 221
Geregistreerd: 02 jul 2012, 09:30
Woonplaats: Rotterdam

Berichtdoor Bassie » 11 maart 2013, 11:15

Aah oke ;) ga ik dat vanavond is ff proberen ;) THNX!!!

Maar heeft dat er ook mee te maken dat op het moment dat ik de hele verlichting aanzet hij helemaal niets meer doet??
Camaro '81 5.0 V8 Kenteken FH-71-FD

Alfa Romeo's

166 2.4 JTD
GTV 916 3.0 V6 24V
Spider 916 2.0 16V
155 2.5 V6 12V
Avatar gebruiker
Bassie
 
Berichten: 43
Geregistreerd: 28 jan 2013, 12:05
Woonplaats: Purmerend

Berichtdoor Robbie1604 » 11 maart 2013, 11:31

Alle lampjes goed? ook alle duplo lampjes er goed in? Dus niet een duplolamp ondersteboven zodat bijvoorbeeld je remlicht het achterlicht wordt en viseversa?
Big Burb 454......
Avatar gebruiker
Robbie1604
 
Berichten: 221
Geregistreerd: 02 jul 2012, 09:30
Woonplaats: Rotterdam

Berichtdoor Bassie » 11 maart 2013, 12:50

Ja die doen het allemaal, vreemd is wel dat bij de gewone verlichting ook het 3e remlicht (denk aftermarket) gaat branden en als je remt gaat ie nog veller branden...
Camaro '81 5.0 V8 Kenteken FH-71-FD

Alfa Romeo's

166 2.4 JTD
GTV 916 3.0 V6 24V
Spider 916 2.0 16V
155 2.5 V6 12V
Avatar gebruiker
Bassie
 
Berichten: 43
Geregistreerd: 28 jan 2013, 12:05
Woonplaats: Purmerend

Berichtdoor Collector » 11 maart 2013, 13:24

Bassie schreef:Ja die doen het allemaal, vreemd is wel dat bij de gewone verlichting ook het 3e remlicht (denk aftermarket) gaat branden en als je remt gaat ie nog veller branden...


Dan heb je een vet massaprobleem ergens en probeert de verlichting via je 3e remlicht massa te halen wat gelijk verklaard waarom die brand,ik zou mijn achterlichten er eens uithalen daar de aansluitingen goed van schoonmaken en met name de massa aansluitingen, klein likkie kopervet erop om corrosie verder tegen te gaan.
1980 chevrolet Monte Carlo
305 cui V8 op LPG met een
TH200 3-traps Automaat
Avatar gebruiker
Collector
 
Berichten: 904
Geregistreerd: 07 okt 2010, 15:45

Berichtdoor Bassie » 11 maart 2013, 13:28

Collector schreef:
Bassie schreef:Ja die doen het allemaal, vreemd is wel dat bij de gewone verlichting ook het 3e remlicht (denk aftermarket) gaat branden en als je remt gaat ie nog veller branden...


Dan heb je een vet massaprobleem ergens en probeert de verlichting via je 3e remlicht massa te halen wat gelijk verklaard waarom die brand,ik zou mijn achterlichten er eens uithalen daar de aansluitingen goed van schoonmaken en met name de massa aansluitingen, klein likkie kopervet erop om corrosie verder tegen te gaan.


Oke dan je voor de tip.... of het 3e remlicht eruit halen.... werkt dat misschien ??
Camaro '81 5.0 V8 Kenteken FH-71-FD

Alfa Romeo's

166 2.4 JTD
GTV 916 3.0 V6 24V
Spider 916 2.0 16V
155 2.5 V6 12V
Avatar gebruiker
Bassie
 
Berichten: 43
Geregistreerd: 28 jan 2013, 12:05
Woonplaats: Purmerend

Berichtdoor Collector » 11 maart 2013, 14:35

Bassie schreef:
Collector schreef:
Bassie schreef:Ja die doen het allemaal, vreemd is wel dat bij de gewone verlichting ook het 3e remlicht (denk aftermarket) gaat branden en als je remt gaat ie nog veller branden...


Dan heb je een vet massaprobleem ergens en probeert de verlichting via je 3e remlicht massa te halen wat gelijk verklaard waarom die brand,ik zou mijn achterlichten er eens uithalen daar de aansluitingen goed van schoonmaken en met name de massa aansluitingen, klein likkie kopervet erop om corrosie verder tegen te gaan.


Oke dan je voor de tip.... of het 3e remlicht eruit halen.... werkt dat misschien ??


Nee 3e remlicht word de massa overheen getrokken dus die kan je laten zitten, ik zou eerst eens bij de achterlichten beginnen, lampen eruit, goed schoonmaken, connectors schoonmaken, massa punten loshalen schoonmaken en met likkie kopervet weer monteren.
mocht dat geen oplossing bieden dan doe je hetzelfde riedeltje bij je voorlampen, met dien verstande dat je de koplampen zelf laat zitten (wegens afstelling) maar wel alle lampjes eruit haalt en checkt op werking connectors schoonmaken en ook daar met likkie kopervet weer terugplaatsen, IK denk dat als je alle lampen zo gehad hebt dat je verlichtingsproblemen over zijn.
1980 chevrolet Monte Carlo
305 cui V8 op LPG met een
TH200 3-traps Automaat
Avatar gebruiker
Collector
 
Berichten: 904
Geregistreerd: 07 okt 2010, 15:45

Berichtdoor Bassie » 11 maart 2013, 14:43

Oke top ga ik ff proberen!! Thnx!!
Camaro '81 5.0 V8 Kenteken FH-71-FD

Alfa Romeo's

166 2.4 JTD
GTV 916 3.0 V6 24V
Spider 916 2.0 16V
155 2.5 V6 12V
Avatar gebruiker
Bassie
 
Berichten: 43
Geregistreerd: 28 jan 2013, 12:05
Woonplaats: Purmerend


Keer terug naar Auto Elektra

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron