5.0 V8 wilt niet starten

Various (technical)

5.0 V8 wilt niet starten

Berichtdoor Leroy » 07 aug 2016, 14:45

Hallo allen,

Na het vervangen van mijn intake manifold wil de auto niet starten.
De startmotor draait rond maar aanslaan doet ie niet .
:(
Ben als volgt te werk gegaan:.
Klepdeksel verwijderd.
Distributor in de richting van cilinder 1 gezet TDC.
Alles verwijderd wat nodig was om de intake te kunnen vervangen.

Alles weer terug gebouwd.
Distributor zo aangesloten zoals hij gedomteerd is.
En nu wilt hij niet aanslaan.

Benzine zit in de tank.
Brandstof pomp werkt.

Ik weet even niet waar ik nu moet kijken om hem draaiend te krijgen.
Volgens mij is alles qua op tijd zetten goed gegaan, maar tips zijn welkom.

Betreft een caprice classic met een 5.0 v8
Leroy
 
Berichten: 117
Geregistreerd: 16 jul 2009, 20:46
Woonplaats: Amsterdam

Berichtdoor Gerry » 07 aug 2016, 19:30

Ja ik kan het hiervandaan niet zien,, je zit er zo 1 tandje naast ..
vonkt i wel ,, dat stroom draadje niet goed zit of zo
Beter Laat Dan Niet @ Gerry
1 8 4 3 6 5 7 2

Afbeelding
Avatar gebruiker
Gerry
 
Berichten: 1925
Geregistreerd: 10 dec 2010, 14:52
Woonplaats: Amsterdammertje ... Iedereen heeft een klok .. maar ik heb de tijd ...

Berichtdoor rene74monte » 07 aug 2016, 22:59

nou , het lijkt me dat als je je verdeler er gewoon weer in zet dat je toch wel even de timing moet controleren met een lamp , als de kabels er goed op zitten en je weet zeker dat hij geen tandje is verschoten dan kun je iemand aan de verdeler laten draaien terwijl je start . op een gegeven moment zal hij wel aanslaan maar als je het goed wilt doen moet je met de stroboscoop aan de gang
1974 monte carlo ( r.i.p.)
1969 kingswood estate ( r.i.p.)
1953 pontiac catalina
1984 amc eagle
1989 harley davidson
1979 yamaha xs650
Avatar gebruiker
rene74monte
 
Berichten: 2630
Geregistreerd: 21 feb 2008, 17:14
Woonplaats: vlagtwedde

Berichtdoor Gerry » 08 aug 2016, 05:24

Het lijkt allemaal vrij simpel,
maar als ik naar die amerikaanse TV serie's kijk , dan krijgen ze 9 vd 10 x die auto's niet meer aan als de boel uit elkaar is geweest..
Beter Laat Dan Niet @ Gerry
1 8 4 3 6 5 7 2

Afbeelding
Avatar gebruiker
Gerry
 
Berichten: 1925
Geregistreerd: 10 dec 2010, 14:52
Woonplaats: Amsterdammertje ... Iedereen heeft een klok .. maar ik heb de tijd ...

Berichtdoor rene74monte » 08 aug 2016, 08:53

tja , ik snap het ook niet , ik krijg die zooi altijd wel gewoon weer aan de praat en heb in de jaren aardig wat van die rotzooi uit elkaar gehaald
1974 monte carlo ( r.i.p.)
1969 kingswood estate ( r.i.p.)
1953 pontiac catalina
1984 amc eagle
1989 harley davidson
1979 yamaha xs650
Avatar gebruiker
rene74monte
 
Berichten: 2630
Geregistreerd: 21 feb 2008, 17:14
Woonplaats: vlagtwedde

Berichtdoor Gerry » 08 aug 2016, 20:57

rene74monte schreef:tja , ik snap het ook niet , ik krijg die zooi altijd wel gewoon weer aan de praat en heb in de jaren aardig wat van die rotzooi uit elkaar gehaald

Ja ik ook, maar is het jou nooit opgevallen in die series dan
tis eerder regel als uizondering :D
Tis altijd ploffen en knallen ,, maar het gaat nooit in een keer goed :lol: :lol:
Beter Laat Dan Niet @ Gerry
1 8 4 3 6 5 7 2

Afbeelding
Avatar gebruiker
Gerry
 
Berichten: 1925
Geregistreerd: 10 dec 2010, 14:52
Woonplaats: Amsterdammertje ... Iedereen heeft een klok .. maar ik heb de tijd ...

Berichtdoor rene74monte » 09 aug 2016, 09:00

ja , met een hele werkplaats vol met techneuten , belachelijk gewoon ,
net als dat ze de plamuur er met grote spackmessen en reien op smeren met emmers tegelijk
1974 monte carlo ( r.i.p.)
1969 kingswood estate ( r.i.p.)
1953 pontiac catalina
1984 amc eagle
1989 harley davidson
1979 yamaha xs650
Avatar gebruiker
rene74monte
 
Berichten: 2630
Geregistreerd: 21 feb 2008, 17:14
Woonplaats: vlagtwedde

Berichtdoor Gerry » 09 aug 2016, 15:07

rene74monte schreef:ja , met een hele werkplaats vol met techneuten , belachelijk gewoon ,
net als dat ze de plamuur er met grote spackmessen en reien op smeren met emmers tegelijk


haha ja het zijn net stukadoors hahaha
Beter Laat Dan Niet @ Gerry
1 8 4 3 6 5 7 2

Afbeelding
Avatar gebruiker
Gerry
 
Berichten: 1925
Geregistreerd: 10 dec 2010, 14:52
Woonplaats: Amsterdammertje ... Iedereen heeft een klok .. maar ik heb de tijd ...

Berichtdoor Leroy » 20 aug 2016, 18:23

Opgelost, auto start weer en loopt zeer netjes.
Ontsteking stond 180 graden verkeerd.
Leroy
 
Berichten: 117
Geregistreerd: 16 jul 2009, 20:46
Woonplaats: Amsterdam

Berichtdoor Gerry » 20 aug 2016, 20:43

Leroy schreef:Opgelost, auto start weer en loopt zeer netjes.
Ontsteking stond 180 graden verkeerd.


hahaha,, en je had zo goed opgelet met er uit halen :D :D :D

nou ja, het gaat vaker mis als dat het goed gaat .. dus je bent zeker niet de enige..
lekker dat hij weer loopt
Beter Laat Dan Niet @ Gerry
1 8 4 3 6 5 7 2

Afbeelding
Avatar gebruiker
Gerry
 
Berichten: 1925
Geregistreerd: 10 dec 2010, 14:52
Woonplaats: Amsterdammertje ... Iedereen heeft een klok .. maar ik heb de tijd ...


Keer terug naar Diversen

Wie is er online

Gebruikers op dit forum: Google [Bot] en 1 gast

cron