slaat af op gas!

Engines

slaat af op gas!

Berichtdoor Tahoe2001 » 16 nov 2013, 12:08

Mijn chevy doet ineens raar. Start netjes op benzine en schakelt dan over naar het AG systeem. Hij blijft zo'n 10 seconden lopen, dan slaat hij af. Doe je dit onder het rijden, schakelt hij netjes over naar benzine. Ik heb de stekkertjes op de verdamper ontdaan van roest/oxidatie, maar dat was het helaas niet. Kent iemand dit probleem? :(
Avatar gebruiker
Tahoe2001
 
Berichten: 9
Geregistreerd: 23 okt 2013, 13:11
Woonplaats: Den Haag

Re: slaat af op gas!

Berichtdoor Collector » 16 nov 2013, 12:53

Tahoe2001 schreef:Mijn chevy doet ineens raar. Start netjes op benzine en schakelt dan over naar het AG systeem. Hij blijft zo'n 10 seconden lopen, dan slaat hij af. Doe je dit onder het rijden, schakelt hij netjes over naar benzine. Ik heb de stekkertjes op de verdamper ontdaan van roest/oxidatie, maar dat was het helaas niet. Kent iemand dit probleem? :(


Yep en ik vermoed dat het gas inductie relais is overleden, dit relais zorgt ervoor dat de afsluiters op de tank en bij de verdamperdicht gaan als de motor niet loopt, als je een stopwach gebruikt dan zul je zien dat hij elke keer rond de 8 tot 10 zeconden afslaat, nl na 8 seconden gooit het relais de boel dicht en 2 seconden later slaat de auto van pure armoe af.
1980 chevrolet Monte Carlo
305 cui V8 op LPG met een
TH200 3-traps Automaat
Avatar gebruiker
Collector
 
Berichten: 900
Geregistreerd: 07 okt 2010, 15:45

slaat af op gas!

Berichtdoor Tahoe2001 » 16 nov 2013, 13:15

Bedankt voor de tip,ik ga kijken voor een nieuwe.
Avatar gebruiker
Tahoe2001
 
Berichten: 9
Geregistreerd: 23 okt 2013, 13:11
Woonplaats: Den Haag

slaat af op gas!

Berichtdoor Tahoe2001 » 16 nov 2013, 13:20

Nog 1 vraagje, waar zit deze precies?
Avatar gebruiker
Tahoe2001
 
Berichten: 9
Geregistreerd: 23 okt 2013, 13:11
Woonplaats: Den Haag

Re: slaat af op gas!

Berichtdoor Collector » 16 nov 2013, 14:27

Tahoe2001 schreef:Bedankt voor de tip,ik ga kijken voor een nieuwe.


Je hoeft niet gelijk te kijken voor een nieuwe je kan deze ook even tijdelijk overbruggen, als het goed is gaat er van je ontsteking OF van een bougiekabel een draadje richting je inductie relais, als het een relais is waar 2 groene en het witte draadje naar je ontsteking gaat dan kan je de groene even overbruggen met een spanninkje erop. dan zouden je afsluiters open moeten gaan maar LET OP JE AFSLUITERS BLIJVEN OPENSTAAN ZOLANG JE SPANNING IN JE ACCU HEBT.
Dit is dus een tijdelijke oplossing.
1980 chevrolet Monte Carlo
305 cui V8 op LPG met een
TH200 3-traps Automaat
Avatar gebruiker
Collector
 
Berichten: 900
Geregistreerd: 07 okt 2010, 15:45

slaat af op gas!

Berichtdoor Tahoe2001 » 16 nov 2013, 15:33

Ok dat is een goeie, dat ga ik morgen bij daglicht even proberen, lukt dat niet, heb ik een adres waar ik terecht kan. Morgen laat ik weten of het gelukt is. Thanks :D
Avatar gebruiker
Tahoe2001
 
Berichten: 9
Geregistreerd: 23 okt 2013, 13:11
Woonplaats: Den Haag


Keer terug naar Motoren

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron