Dynamo heet en stinkt

Engines

Dynamo heet en stinkt

Berichtdoor Frank » 06 feb 2014, 20:50

Mensen..

Vandaag een nieuwe dynamo op de Dually moeten monteren, daar de oude ''gaar'' was, en tevens sinds vandaag ook zijn stroom verloor.
Kon de wagen niet op eigen kracht starten, startmotor gaf alleen de een klik..

Alleen het vervangen van de Dynamo was niet voldoende.. dus heb.. een extra draad vanaf de dynamo direct naar de accu gemonteerd... en jawel... hij start weer op eigen kracht. ( zie gele pijl in de foto ).

Maarrrrrrr... na het monteren van de extra draad ruik ik een brandlucht, en dynamo is Heet... ( aanraken is niet mogelijk, anders heb je geen vingerafdruk meer ).

Wie weet raad ?

Wet van Murphy is dus blijkbaar nog steeds niet weg bij mij :(

Afbeelding
Avatar gebruiker
Frank
 
Berichten: 1179
Geregistreerd: 05 sep 2010, 21:17
Woonplaats: Den Bommel

Berichtdoor VanandPickuplunatic » 06 feb 2014, 22:39

Draait hij wel de goede kant op?
Paul.
Chevrolet Chevy Van G10 shorty 5.7 Golden Girl :-)
Volvo V70 2.4 Lpi
Afbeelding
Avatar gebruiker
VanandPickuplunatic
 
Berichten: 2041
Geregistreerd: 12 jan 2009, 11:58
Woonplaats: Den Oever

Berichtdoor Gerry » 07 feb 2014, 07:51

Waarom heb je er dan een extra draad op gezet :shock:
het heeft toch altijd goed gewerkt zoals het zat
Beter Laat Dan Niet @ Gerry
1 8 4 3 6 5 7 2

Afbeelding
Avatar gebruiker
Gerry
 
Berichten: 1925
Geregistreerd: 10 dec 2010, 14:52
Woonplaats: Amsterdammertje ... Iedereen heeft een klok .. maar ik heb de tijd ...

Berichtdoor Robbie1604 » 07 feb 2014, 10:10

Heb je er ook een extra massa aan gemaakt?
Big Burb 454......
Avatar gebruiker
Robbie1604
 
Berichten: 221
Geregistreerd: 02 jul 2012, 09:30
Woonplaats: Rotterdam

Berichtdoor Frank » 07 feb 2014, 10:42

Dynamo werkte niet 100% meer.
Ik merkte al eerder dat wanneer ik gas gaf dat de verlichting feller ging branden.
Zo ook dat de wagen wat meer power heeft.

Tot op gisteren, toen stond hij zonder stroom.
Dynamo vervangen, en wilden nog steeds niet op eigen kracht starten.
Ben toen naar Cordaad gereden ( dynamo / accu specialist hier in Hoogvliet ). Daar hebben ze elke draad nagemeten, alles in orde, maar zodra de extra draad werd aangekoppeld, liep de motor mooier, en rijdt momenteel echt beter dan ooit, ook de verlichting brand nu constant.

Dynamo is in orde, draait de juiste richting op, en is ook de juiste type.

Bedankt zover.
Avatar gebruiker
Frank
 
Berichten: 1179
Geregistreerd: 05 sep 2010, 21:17
Woonplaats: Den Bommel


Keer terug naar Motoren

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron